User Controls

Anyone else noticing occasional long delays when navigating?

  1. #1
    Star Trek VI: The Undiscovered Country Dark Matter [my scoffingly uncritical tinning]
    Some threads seem to be worse than others for it. OTOH maybe it's just my new phone
  2. #2
    tee hee hee Space Nigga [slangily complete this slumberer]
    No.
  3. #3
    no its only you, the feds are onto the meth fueled orgy parties.

    they know where you shit last summer.
  4. #4
    Nope. Runs smooth on my windows XP laptop
  5. #5
    WellHung Black Hole
    Shut up, Fat Boy. You are bully bait.
  6. #6
    Star Trek VI: The Undiscovered Country Dark Matter [my scoffingly uncritical tinning]
    Originally posted by WellHung Shut up, Fat Boy. You are bully bait.

    It's so good that the homeless are having their voices heard
    The following users say it would be alright if the author of this post didn't die in a fire!
  7. #7
    Lanny motherfucker
    only on your phone? Any particular threads?

    Site performance is a goal so if it's reproducible I'd like to take a look at it.

    First guess would be maybe threads with a lot of youtube embeds because that's about the heaviest thing you can but on the site, but it shouldn't block the thread actually rendering.
  8. #8
    Fox African Astronaut
    It used to happen a lot like a year ago, haven’t noticed any since I started posting again
  9. #9
    Star Trek VI: The Undiscovered Country Dark Matter [my scoffingly uncritical tinning]
    Originally posted by Lanny only on your phone? Any particular threads?

    Site performance is a goal so if it's reproducible I'd like to take a look at it.

    First guess would be maybe threads with a lot of youtube embeds because that's about the heaviest thing you can but on the site, but it shouldn't block the thread actually rendering.

    I thought that maybe others were having the issue, but I've been noticing my internet feels kinda slow a lot lately, especially on mobile/4G connections. I'll try to nail down and reproduce the issue if it reoccurs.
  10. #10
    mmQ victim of incest
    I have never had the issue with loading threads but sometimes youtube videos take 5 to 10 seconds to show up on my screen. Sometimes.
  11. #11
    Fox African Astronaut
    Originally posted by mmQ I have never had the issue with loading threads but sometimes youtube videos take 5 to 10 seconds to show up on my screen. Sometimes.

    Actually I had noticed that. Especially if there’s more than one
  12. #12
    Fox African Astronaut
    On mobile iOS safari
  13. #13
    -SpectraL coward [the spuriously bluish-lilac bushman]
    Yeah, it's the YouTube video embeds.
  14. #14
    AngryIVer Tuskegee Airman [my jade controlled morrigan]
    Originally posted by Lanny only on your phone? Any particular threads?

    Site performance is a goal so if it's reproducible I'd like to take a look at it.

    First guess would be maybe threads with a lot of youtube embeds because that's about the heaviest thing you can but on the site, but it shouldn't block the thread actually rendering.

    It shouldn't effect it at all since until the static image is clicked the player doesn't load.



    Originally posted by -SpectraL Yeah, it's the YouTube video embeds.

    No it isn't.
  15. #15
    vindicktive vinny Black Hole (banned)
    Originally posted by Star Trek VI: The Undiscovered Country Some threads seem to be worse than others for it. OTOH maybe it's just my new phone

    after a few hours my phone rins out of memory and every click/scroll will be delayed by as much as 7 seconds.

    try restarting your browser and see if it persists.
  16. #16
    When my phone runs out of juice it's time to recharge
  17. #17
    Lanny motherfucker
    Originally posted by AngryIVer It shouldn't effect it at all since until the static image is clicked the player doesn't load.





    No it isn't.

    Except it's not just a static image, loading a thread with a youtube video ends up making 16 more requests if you have video embedding off vs. on. It loads up an iframe, that has a static picture in it, plus a bunch of JS and tracking BS.
    The following users say it would be alright if the author of this post didn't die in a fire!
  18. #18
    -SpectraL coward [the spuriously bluish-lilac bushman]
    ^ True.
Jump to Top